Problemer med innlogging på Infodoc SKY
Incident Report for Infodoc AS
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 21:09 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2023 - 20:44 CEST
Monitoring
Feilen er identifisert og tiltak iverksatt. Avslutt Infodoc og start ny pålogging hvis du fortsatt opplever problemer.
Posted Jul 25, 2023 - 20:36 CEST
Investigating
Vi opplever forsinkelse i pålogging til Infodoc SKY.
Posted Jul 25, 2023 - 19:57 CEST
This incident affected: Infodoc SKY (Server i SKY) and InfodocID (Innlogging).