Infodoc Faktura og Infodoc Timebok opplever redusert kapasitet.
Incident Report for Infodoc AS
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 15:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 14:49 CET
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 13:49 CET
Investigating
Vi jobber med å identifisere feilen.
Posted Mar 14, 2023 - 13:40 CET
This incident affected: Infodoc SKY (Faktura).